It is currently Sat Dec 16, 2017 12:32 am

Tektronix 465 A blast from the past

 
Posts: 695
Joined: Sun Sep 04, 2011 9:23 am
Location: Exeter and Poole

Tektronix 465 A blast from the past

Post by cobaltblue » Thu Jun 04, 2015 8:21 pm

I got this from Hoveradio over on UKVRR

I have wanted to get a 465 for a number of years.

I carried one of these in my car for almost ten years (1978 to 1988) originally for the maintenance of Bunker Ramo equipment.

It was odd equipment the scanning on the monitors was a sawtooth pattern and only scanned the parts of the screen used.

The tubes burned for a past time especially top left.

Anyway I digress :)

The 465 was a first class reliable tool it was bounced around over 50.000 miles a year in Avengers then an Escort then Astra's

Anyway I picked this up from John last night and although I have a lot on I could not resist seeing what I have.

Powering up its clear that the scope has some issues ( John told me that it was not working)

However the beam finder showed 2 dots so there's EHT and the tube looks good.

messing around I was unable to get the timebase to free run but it would single sweep.

The Channel 1 positioning has a very limited range so I guess there are some issues with channel 1 vert amp and the time base.

Removing the cover the first thing I spot is 4 tunnel diodes I do hope they are OK :bba

Anyway a promising start.

Cheers

Mike T
Attachments
465 1.jpg

 
Posts: 763
Joined: Sun Aug 07, 2011 5:17 pm
Location: Edinburgh

Re: Tektronix 465 A blast from the past

Post by Alistair D » Thu Jun 04, 2015 9:10 pm

Some 465s were built with dodgy(low grip) IC sockets. The scope I was given a few years ago also had timebase issues. I may have been lucky but after re-seating a few chips it has worked ever since.

Al

 
Posts: 695
Joined: Sun Sep 04, 2011 9:23 am
Location: Exeter and Poole

Re: Tektronix 465 A blast from the past

Post by cobaltblue » Thu Jun 04, 2015 9:20 pm

I will give re-seating the IC's a go nothing lost after all.

John told me that when it went faulty there was a sound like an arc over but so far no sign of a burn mark.

Even under the EHT cover it all looks pretty clean.

These scopes are 40 years old now so I am expecting some issues :aai

Cheers

Mike T

 
Posts: 2665
Joined: Sun Sep 01, 2013 6:19 pm
Location: Behind the sofa

Re: Tektronix 465 A blast from the past

Post by Cathovisor » Thu Jun 04, 2015 10:50 pm

The 465 is one of the finest scopes ever made: a work of art, almost.

 
Posts: 695
Joined: Sun Sep 04, 2011 9:23 am
Location: Exeter and Poole

Re: Tektronix 465 A blast from the past

Post by cobaltblue » Thu Jun 04, 2015 11:13 pm

Cathovisor wrote:The 465 is one of the finest scopes ever made: a work of art, almost.


Totally agree with that.

These are very nice scopes.

Just enough no more than necessary to be a great scope

Cheers

Mike T

 
Posts: 4092
Joined: Wed May 02, 2012 3:35 pm
Location: Worksop

Re: Tektronix 465 A blast from the past

Post by Refugee » Fri Jun 05, 2015 4:25 am

I have an example of the larger 7603 that had a timebase problem.
Have a look at the procedure I went through to find the fault as my scan plugin is from the same period and you will need to do the same to fix yours. I will put a link in so that my thread can be found later.
viewtopic.php?f=15&t=11177
I have just been and had a look for a photo to see what exactly what the 465 looks like and I found one that is smiling :bba
https://www.google.co.uk/search?q=Tektr ... 1024%3B768
Mine will be able to smile for sure so perhaps I should give that a go and see if mine can do a bigger smile :bba

 
Posts: 433
Joined: Tue Apr 16, 2013 4:43 pm
Location: Coventry, but originally from Holland

Re: Tektronix 465 A blast from the past

Post by ntscuser » Sat Jun 06, 2015 4:03 am

As a teenager I used to drool over the colour pull-out ads for Tektronix 'scopes in Wireless World. At the time I couldn't even justify the cost of a multimeter let alone any kind of 'scope!

 
Posts: 695
Joined: Sun Sep 04, 2011 9:23 am
Location: Exeter and Poole

Re: Tektronix 465 A blast from the past

Post by cobaltblue » Tue Jun 09, 2015 11:14 pm

I had a couple of hours this evening so I thought I would try to find out why the timebase doesn't run.

I had previously assessed the scope and found that the EHT seems to be fine and channel 1 has a fault that doesn't allow the trace (well more of a dot at the moment) to move over its full range.

The vertical amps seem a bit flakey in terms of gain (dirty switches I expect) and Channel 1 has some evershoot.

Its very convoluted and goes all around the houses and all around the boards :bba

I finally got to grips with the sweep generator and it seems that one of the transistors Q1024 is open circuit collector to emitter.

The Tek part number is 151-0283-00 and my initial search shows it may be a 2N3933.

If anyone knows if this is correct or another suitable sub Please let me know :aad

I have knocked it on the head for tonight I might temporarily fit something to hand just to see if it is the only fault in the sweep circuit.

Cheers

Mike T

 
Posts: 708
Joined: Mon Jul 25, 2011 4:38 pm
Location: Perigord Noir, France

Re: Tektronix 465 A blast from the past

Post by Spot-Wobble » Wed Jun 10, 2015 10:17 pm

I have a Tektronix 454A which I got off Ebay a year or so ago.
It came without a mains plug and when one was fitted and plugged in surprise surprise it didn't work properly.
I didn't expect it to as it wasn't advertised as working.
A lot of the circuitry is DC coupled so usual fault finding didn't work.
I did find that the the PSU was faulty and a power rail was way too high.

I resorted to unplugging and testing each Transistor/FET and had to replace about 5 or 6, there were two faulty transistors in the PSU that had probably caused the fault to start with.
The final fault was a dry joint on the feed to the 'X' plates.

It now works fine.

I did have to obtain some transistors from the USA = via Ebay.com

I hope you manage to get yours going.

Andy


Return to Test Equipment



Who is online

Users browsing this forum: No registered users and 2 guests