It is currently Mon Dec 11, 2017 1:20 am

A Marconi 707 added to my collection

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

A Marconi 707 added to my collection

Post by Briancuff » Fri Jun 19, 2015 4:46 pm

Hi all.
I have just bought a Marconi 707. This, I am very pleased about as I seem to be concentrating on the Marconi versions of the pre-war EMI sets with no HMV sets. The chassis is a bit rusty and the CRT could possibly be down to air but I won't know for sure until I get my grubby little hands on it. One big problem is that it is in Southport, Lancs. so I'll have to arrange transport - I will put a FCS request in the appropriate section. I will detail the restoration on the forum when I get started. It's a bit down on the 'tuit pile but it will be like a siren when it gets here :qq1 :qq1 .

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

Re: A Marconi 707 added to my collection

Post by Briancuff » Fri Jun 19, 2015 7:23 pm

I have a 706 too, Jeffrey, which is why I really wanted a 707 to keep it company. I have 3 Marconis to get now, assuming that the 708, the projection model, was never sold to the public after its failure during its release in 1937.

 
Posts: 2665
Joined: Sun Sep 01, 2013 6:19 pm
Location: Behind the sofa

Re: A Marconi 707 added to my collection

Post by Cathovisor » Fri Jun 19, 2015 10:27 pm

Brianc wrote:I have 3 Marconis to get now, assuming that the 708, the projection model, was never sold to the public after its failure during its release in 1937.
I expect I'll get my Baird T19 at the same time you get your 708, Brian... :qq1

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

Re: A Marconi 707 added to my collection

Post by Briancuff » Sat Jun 27, 2015 3:13 pm

Well, it arrived this morning courtesy "AnyVan" the find yourself a courier website. I've used them 5 or 6 times now and have always been happy with the service.
It is a bit tattier than the vendor's pics showed but not too bad, nothing that a few hours work on the cabinet (by my man!!) won't sort out.
The chassis, however, could be problematic. It has been so damp that the brass bits have started crystallising and are becoming brittle. I unplugged the EHT rectifier and two of the pins stayed in the holder - I'd rather it that way round but it doesn't bode well for the rest of the holders etc. :aab . One thing in its favour is that it is completely original with not one post-war component fitted. All the small single bolt fitting caps are present as well as the cap block and even the paper cover over the large electrolytic with the negative bias rail on its can. (Like the one R B-L said in his book, proves that his 907 had never been used).
The other bits of good news are that the dial is intact, the CRT heater has continuity and the EHT winding on the mains Xfmr measures 4.5kΩ which is about right, hopefully with no shorted turns. I have asked how long it has been stored in a dry place, just to make sure that it has had time to dry out thoroughly - it seems pretty dry but better to make sure!
I'm not going to start on it straight away as I have other things on the go but I needed to examine it - well, you do, don't you :qq1 .
Unfortunately, I had to saw off the brightness knob as the screw slot had split and it was hardened so I could not drill it out. All the other knobs came off after a fair use of penetrating fluid so I will post in the wanted section. The other strange thing is that the pointer is missing. The drive cord had snapped and I thought that the pointer was probably lying in the bottom of the cabinet but no, it ain't there. Still, they're easy to make! Here are some pictures:
Full-Frontal-as-received.jpg
Attachments
front-of-set-as-received.jpg
Rear-of-set-as-received.jpg
Under-Chassis-as-received.jpg

 
Posts: 57
Joined: Sun Mar 30, 2014 6:23 pm
Location: Eindhoven, NL

Re: A Marconi 707 added to my collection

Post by Jac Janssen » Sat Jun 27, 2015 4:02 pm

Nice find Brian!

Quite a bit of oxidation and rust, but still a nice restoration job.
I am certainly looking forward to reading your findings.

Jac

 
Posts: 497
Joined: Wed May 30, 2012 4:52 pm
Location: Worthing, West Sussex

Re: A Marconi 707 added to my collection

Post by mark pirate » Sat Jun 27, 2015 5:52 pm

A nice project to while away those grim winter days, fingers crossed the CRT may be ok, at least it has heater continuity....

Looking at the state of the chassis, I would consider a full strip down, and rebuild once the chassis has been refinished.
I wish you good luck with it.

 
Posts: 1059
Joined: Sun Sep 04, 2011 9:27 am
Location: Falmouth, Cornwall

Re: A Marconi 707 added to my collection

Post by freya » Sat Jun 27, 2015 7:24 pm

Nice find Brian,
Will this one be a total strip and re-plate on the chassis ?

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

Re: A Marconi 707 added to my collection

Post by Briancuff » Sat Jun 27, 2015 7:40 pm

That's exactly what I was thinking, Mark. A mate of mine has just bought a sandblasting cabinet which I can use (he can use my ultrasonic bath - deal!).
You may have read that I'm not doing anything more to the set because of other projects however, I just wanted to know how far the brass rot has set in! I therefore decided to remove all the valves carefully which would show how much corrosion there is. Judging by the state of the valves after very careful extraction, there seems to be a fair amount which justifies Mark's suggestion. You can see from the pictures that several of the valve pins have corroded through so that doesn't auger well for the holders themselves and if I have to change a fair number, then I might just as well change the lot and therefore do a re-build. Hey-Ho!
The pictures tell all:
Valves1.jpg
All 16 valves
Valves2.jpg
Pins a bit rotten
Valves3.jpg
What a mess!

Apart from elbow grease, what's the best way to clean the verdigris off the pins and top caps?

 
Posts: 497
Joined: Wed May 30, 2012 4:52 pm
Location: Worthing, West Sussex

Re: A Marconi 707 added to my collection

Post by mark pirate » Sun Jun 28, 2015 5:07 pm

I certainly agree with replacing the valveholders, I hope you manage to save the valves. I have had the same problem with an Ultra radio that had been stored for decades in a damp cellar, I cleaned the valve pins with fine emery paper and a scalpel, but the corrosion had rotted the valveholders beyond hope, so they all had to be replaced :bbd

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

Re: A Marconi 707 added to my collection

Post by Briancuff » Sun Jun 28, 2015 5:17 pm

That is a serious worry, Mark and as I said earlier, if they are damaged then it will have to be a rebuild - a shame really but it is a way to save it, working, for posterity.

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

Re: A Marconi 707 added to my collection

Post by Briancuff » Sun Jul 12, 2015 2:13 pm

Brianc wrote:You may have read that I'm not doing anything more to the set because of other projects

However, I decided that, seeing as what happened to my 6/3 pre-war CRT (it got a reamer up its evacuation pinch and they don't like it up 'em), I would remove it from the cabinet and pack it carefully in a box and put it in the loft. So out came the CRT assembly including the mounting frame, focus coil and yoke. None of the screws would shift even after several days of penetrating oil application so it had to be out with the hacksaw. Unfortunately, the stiff material used as a wrap-round tag-strip was very rotten and came apart. I couldn't leave it like that so I searched around for suitable material and came up with a very close grained (short staple?) card used in a box for crimp-on bootlace ferrules - it turned out to be much stronger than even the better bits of the original and was perfect for the job. Here's the result:
New-Tag-wrapper.jpg
Just a bit of cardboard!
Referbed-Yoke-1.jpg
A copy of the original "corset" lacing!

I cleaned up the metalwork (brass) - not a very nice job as it had a strange corrosion which had to be scraped off with a Stanley knife. Out came the mat black spray can to work its magic but there's still a bit to do - as always! Pictures later.

 
Posts: 497
Joined: Wed May 30, 2012 4:52 pm
Location: Worthing, West Sussex

Re: A Marconi 707 added to my collection

Post by mark pirate » Sun Jul 12, 2015 2:52 pm

Very neat workmanship, A perfect replica of the original.
I do hope that the poor storage has not taken it's toll on the wound components.
:cca
Mark

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

Re: A Marconi 707 added to my collection

Post by Briancuff » Sat Aug 01, 2015 4:17 pm

As it was just "sitting there", I decided to do a bit of de-rusting/cleaning on the very rusty chassis. I did the rear and one side of the chassis but needed to remove and replace a eight screws with heads on the chassis sides so that I could then clean around the screw holes. One nut was difficult to get out so I proceeded to remove the EHT bleeder assembly which was in the way. I tried to un-solder two tags and :aai , the brass was rotten and they snapped off! I reckon that I have bought a bit of a pig in a poke here as not only the valve holders are questionable but everything made out of brass is - and there's a lot of those. It is now becoming a real re-build job with every brass soldered connection doubtful! I must get on with the GEC BT8161. :cch

 
Posts: 2665
Joined: Sun Sep 01, 2013 6:19 pm
Location: Behind the sofa

Re: A Marconi 707 added to my collection

Post by Cathovisor » Sat Aug 01, 2015 5:14 pm

Sadly, every now and then you come across a set - not necessarily even in the state yours is in - where every brass terminal is absolutely rotten. It's one of the reasons I switched to solder wick for desoldering in sets - guns tended to break the brass tags!

 
Posts: 847
Joined: Wed Nov 16, 2011 8:11 pm
Location: Cheltenham

Re: A Marconi 707 added to my collection

Post by Doz » Sat Aug 01, 2015 7:35 pm

What causes the brass to become so fragile?

 
Posts: 2665
Joined: Sun Sep 01, 2013 6:19 pm
Location: Behind the sofa

Re: A Marconi 707 added to my collection

Post by Cathovisor » Sat Aug 01, 2015 7:41 pm

Having a wander around the internet, it seems the loss of zinc in the alloy is a major contributor; given the set has rusted somewhat we'd have to look and see how moisture could play its part too.

It's at times like this you need a handy metallurgist...

 
Posts: 1059
Joined: Sun Sep 04, 2011 9:27 am
Location: Falmouth, Cornwall

Re: A Marconi 707 added to my collection

Post by freya » Sat Aug 01, 2015 7:45 pm

Any slight condensation over an extended period creates an electrolytic solution which over time will start crevice corrosion leading to brittle metal.

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

Re: A Marconi 707 added to my collection

Post by Briancuff » Sat Aug 01, 2015 7:47 pm

I know a guy that used to be a metallurgist - well, he got his degree in metallurgy - but he ended up as a BA captain. I'll test his memory!

Sorry Stephen, I didn't see your post before I wrote this one! There must be another factor involved as there are really rusty sets but the brass is still "flexible". Maybe there has to be some acidity or other pollutant as well as moisture. :aab

 
Posts: 2986
Joined: Thu Jun 28, 2012 12:20 pm
Location: The Vale Of York

Re: A Marconi 707 added to my collection

Post by Katie Bush » Sat Aug 01, 2015 7:59 pm

Brianc wrote:Apart from elbow grease, what's the best way to clean the verdigris off the pins and top caps?


Hi Brian,

I have used a brass bristled brush (suede brush) with very fine, soft, bristles and a squirt (or ten) of WD-40 - so far, very successful with octals, B8s, B7a and B8s.. I guess the 'banana' type pins on your British seven pin valves will be well rotten and probably not respond too well to any cleaning method.. Apart from replacing the valve bases, I don't see there being many options, if any, to restore those valves - A very good reason for saving dead and broken valves.

As ever, I'm bowled over by your ingenuity in rebuilding the scanning yoke - amazing! :aad

If you're going for the complete strip down, then maybe there is a case for 'baking' the wound components in a low oven, even to the extent of buying one of those small, table top cookers, just for the job, though a fan assisted oven is probably the best option.

I sense a good restoration coming up. :bba

Marion

 
Posts: 497
Joined: Wed May 30, 2012 4:52 pm
Location: Worthing, West Sussex

Re: A Marconi 707 added to my collection

Post by mark pirate » Sat Aug 01, 2015 8:05 pm

I am sure you can rebuild the set to an excellent standard Brian, it is a real shame that the corrosion has done so much damage.
I have had good results using 'Evaporust' on a tuning condenser that looked beyond hope, maybe worth a shot on the 707?

 
Posts: 2986
Joined: Thu Jun 28, 2012 12:20 pm
Location: The Vale Of York

Re: A Marconi 707 added to my collection

Post by Katie Bush » Sat Aug 01, 2015 8:07 pm

Brianc wrote:Sorry Stephen, I didn't see your post before I wrote this one! There must be another factor involved ............ Maybe there has to be some acidity or other pollutant as well as moisture.
:aab


If the sets in question were stored in older houses, or the cellars thereof, then lime mortar may be leaching an alkaline into the air, also, urea was used in some mortars, and urea (urine) is very corrosive.. Have you ever noticed the salt that leaches out of damp bricks? - Another potential source of corrosive elements in the air, as would also be the case in the atmosphere around coastal areas.

Marion

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

Re: A Marconi 707 added to my collection

Post by Briancuff » Sat Aug 01, 2015 10:32 pm

Hi Marion. The house we live in was originally a farm worker's cottage attached to a barn - converted in 1951 so no expensive architect type conversion! We had problems in the large sitting room with salts coming out of the walls (efflorescence) which was due, or so we were told, to the urine passed by presumably many thousands of cows (it is about 250 years old) as that room was most of the original barn. It is also built with lime mortar so I'd better be careful with any sets in the house!
I'm seriously thinking about stripping the set down to the bare chassis, sand blasting and plating it and re-building from the bottom up but as I said in an earlier post, it will have to wait, very definitely in a warm dry place. I suppose that I will have to replace all the tags in the tag strips etc. but as long as it looks original from the top of the chassis that will be OK.

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

Re: A Marconi 707 added to my collection

Post by Briancuff » Sun Aug 02, 2015 12:58 pm

Cathy is right about the loss of zinc from the brass alloy - there is even a word for it "dezincification"! Both acidic and alkaline moisture will give rise to it and the result is a weak brittle metal (of which I seem to have quite a lot!). https://www.google.co.uk/search?q=dezin ... nlUuLzjJAI.

 
Posts: 38
Joined: Sun Mar 03, 2013 3:44 pm
Location: Bristol

Re: A Marconi 707 added to my collection

Post by Rallycoordinator » Sun Aug 02, 2015 1:51 pm

Brianc wrote:I'm seriously thinking about stripping the set down to the bare chassis, sand blasting and plating it and re-building from the bottom up.......

Looking on the positive side, given the current chassis condition, this is a relatively easy decision as there is no original chassis plating or patina to preserve and all components require a degree of restoration.

As chassis conservation measures, which replace the current finish, will be necessary by whatever method is adopted, IMHO a sandblasted and re-plated chassis will retain the neatness and appearance of the original design.

Mike

 
Posts: 1898
Joined: Mon Jul 25, 2011 12:12 pm
Location: Burghfield, Reading, UK

Re: A Marconi 707 added to my collection

Post by Briancuff » Sun Aug 02, 2015 3:22 pm

Yes Mike. That's what I will do. Meantime, I'm trying to find some suitable eyelet tags to replace the brittle ones. If I'm going to re-build, I might as well go the whole hog (I said it was a pig in a poke :bba :bba )

Next

Return to Black & White Television



Who is online

Users browsing this forum: No registered users and 9 guests